A la prochaine...

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: A la prochaine...

Message par Nérévae le Mar 24 Aoû - 0:32

Après lecture d'UV, ça me rappelle que moi aussi j'ai eu le problème avec une tour quasi neuve, mais en slimline. Le ventilo de la carte graphique faisait un raffut d'enfer... et les grandes chaleurs venues, je me retrouve soudain avec GW en écran noir. Mais mon problème était plus proche de celui du SMISte GW87 : je n'ai jamais eu l'écran noir dès le lancement de GW.
Et j'ai moi même trouvé la solution donnée sur UV : ouvrir la tour et ventiler en force.

Dans ton cas il se pourrait que ce soit quand même bien ta carte graphique qui ait un problème, peut-être plus grave qu'une simple surchauffe... Même si la piste du driver n'est pas à écarter...

Il faudrait que tu voies si tu peux trouver/installer un logiciel qui teste ta carte graphique.

note: les drivers sont de petits logiciels chargés de faire fonctionner un périphérique. Par exemple, même une simple souris utilise un driver pour transmettre ses données à l'OS (operating system, système d'exploitation)

_________________

avatar
Nérévae
Admin

Messages : 482
Date d'inscription : 24/03/2008
Localisation : Là où vous m'attendez le moins !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UC55XkGXvq9AqVfYbAjy_8kg

Revenir en haut Aller en bas

Re: A la prochaine...

Message par Rave_master le Mar 24 Aoû - 10:13

Pour connaitre ta carte graphique tu fais clique droit sur poste de travail ou ordinateur ensuite tu choisis propriété.

Normalement t'as les caractéristique de ton ordi qui apparaisse ! Ensuite tu désinstalle des drivers sur le gestionnaire de désinstallation/installation de programme. Tu redémarra s'il te le demande. Après tu vas sur le site du constructeur de ta carte graphique : Nvidia ou ATI et tu télécharges les drivers. Ensuite tu installes et tu redémarres s'il le faut !


_________________
avatar
Rave_master

Messages : 114
Date d'inscription : 01/04/2008
Age : 32
Localisation : Sardine

Voir le profil de l'utilisateur http://brigade.darkbb.com

Revenir en haut Aller en bas

Re: A la prochaine...

Message par titi27 le Mar 24 Aoû - 11:33

Bon, pour les carac de l'ordi j'ai :

Système
-Fabricant : (osef je pense)
-Modèle : (osef aussi)
-Évaluation : 4,3 Indice de performance Windows
-Processeur : Intel(R) Core(TM) i3 CPU M 350 @ 2.27Ghz 2.27GHz
-Mémoire installée (RAM) : 4,00 Go _ 3,79 Go utilisable (ah ben ça au moins ne sais où ça se trouve mtnt)
-Type du système : " " " " " 64 bits

Après j'ai aussi aperçu un onglet sur l'indice de performance et là on trouve notamment

Composant---------------Ce qui est évalué-------------------------Sous-indice

Processeur------------------Calculs par secondes--------------------------6,4
Mémoire vive---------------- Opérations mémoire par seconde---------------5,9
Graphiques------------------Perfo du Bureau pour Windows Aero------------4,3
Graphiques de jeu-----------Perfo graphiques pour jeux et applications-------5,6
----------------------------professionnelles 3D
Disque dur principal----------Taux de transfert de données sur le disque------5,9

Pas vraiment vu de truc avec des néons autour indiquant Carte graphique je continue donc à chercher parmis tout ces menus étranges What a Face

EDIT : Sur le site de NVIDIA que tu m'a mis, je demande qu'ils trouvent mes pilotes graphiques et ils me sortent qu"ils ne prennent en compte que les systèmes d'exploitation Windows 98, 98 SE, ME, 2000, XP, 2003, Media Center et Vista.
En gros même pas Windows 7 alors que j'ai un bel autocollant "NVIDIA" sur le clavier du pc Suspect

REEDIT : Aaaah *tilt* mais en voyant cet autocollant je vois "GEFORCE 310M" en dessous, ce qui me permet de voir les pilotes manuellement (même si il n'y a pas de 310M dans la liste)


Dernière édition par titi27 le Mar 24 Aoû - 20:31, édité 2 fois
avatar
titi27

Messages : 94
Date d'inscription : 31/03/2009
Localisation : in Belgium...

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: A la prochaine...

Message par Rave_master le Mar 24 Aoû - 11:52

Tu peux aller dans le gestionnaire de matérielle dans un des onglets de la fenetre ou t'es ou sinon tu fais démarer/executer et tu tappe dxdiag puis enter !

Ya DirectX qui se lance et là t'as une vue d'ensemble plus complète. Tiens et tu peux même faire les test dans dxdiag pour voir si tout fonctionne !

En tout cas c'est marrant j'ai acheter mon pc ya 1 et demi et j'ai un indice de performance meilleurs que le tiens xD

Si sa se trouve t'as pas de carte graphique haha ! Enfin t'en as une mais intégré à la carte mère et là ce serait l'épic fail !

_________________
avatar
Rave_master

Messages : 114
Date d'inscription : 01/04/2008
Age : 32
Localisation : Sardine

Voir le profil de l'utilisateur http://brigade.darkbb.com

Revenir en haut Aller en bas

Re: A la prochaine...

Message par titi27 le Mar 24 Aoû - 12:03

Attend j'en ai une autre : Y a pas "Exécuter" dans le menu Démarrer ici !!! geek

EDIT : Sur UV on m'a refilé le lien de maconfig.com, et niveau carte graphique voila ce que j'ai :

Spoiler:
General Information

GPU name
Intel(R) HD Graphics

DirectX version
11.0

PCI/AGP Cards

Bus/Device/Function
0 / 2 / 0

Vendor name
Intel Corporation (0x8086)

Device name
Core Processor Integrated Graphics Controller (0x8086,0x0046)

Type
Display (0x03)

Sub-type
Display (0x00)
avatar
titi27

Messages : 94
Date d'inscription : 31/03/2009
Localisation : in Belgium...

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: A la prochaine...

Message par Rave_master le Mar 24 Aoû - 13:45

Ouais ok t'as pas de carte graphique pour jouer ! Comme je le soupçonnait avant t'en a une intégrée. C'est cool pour faire du word et excel et affichier les menus de windows 7 avec l'effet de transparence et aussi pour jouer à des jeux qui ont 5 ans d'ages et encore... En plus ne parlons pas des problèmes de compatibilité avec les jeux :p

J'espère que t'avais pas pris ce nouveau pc pour jouer à des jeux récents car c'est rappé à moins que tu te paye une bonne cartes graphiques.

T'as un pc fixe ou c'est un portable ?


bon je viens de voir que t'avais editer le post en mettant le GPU de ta carte graphique était une nvidia ce qui ne joue trop pas avec ce que t'as mis dans ton dernier post.

fait ctrl+alt+delete ensuite tu fais lancer une nouvelle tache et tu mets dxdiag et là tu me dis ce qu'il te met pour la CG.


Dernière édition par Rave_master le Mar 24 Aoû - 18:15, édité 1 fois (Raison : arnufle bouh !)

_________________
avatar
Rave_master

Messages : 114
Date d'inscription : 01/04/2008
Age : 32
Localisation : Sardine

Voir le profil de l'utilisateur http://brigade.darkbb.com

Revenir en haut Aller en bas

Re: A la prochaine...

Message par titi27 le Mar 24 Aoû - 20:38

Ben la partie "système" que j'ai dans dxdiag c'est toujours pareil.

Dans la partie "affichage" en gros c'est périphérique Intel(R) HD Graphics
Pilotes : igdum64.dll,igd10umd64.dll,igdumd> (alors là je cherche même pas à comprendre, je suppose que ça veut dire que je suis en 64bits)
Version : 8.15.10.2119

Fonctionnalité DirectX : toutes les 3 activées


J'ai DirectX11 et l'on m'a conseillé de mettre la version 9 aussi. Je viens d'installer et rien ne change...

EDIT : Suis en train de DL plusieurs pilotes via maconfig.com, notamment ceux pour la carte graphique.
avatar
titi27

Messages : 94
Date d'inscription : 31/03/2009
Localisation : in Belgium...

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: A la prochaine...

Message par titi27 le Mar 24 Aoû - 21:03

CA MAAAAAARCHE !!!!!
Fallait donc installer une sorte de màj de la carte du machin de truc de NVIDIA, m'enfin jm'en fou maintenant.
Very Happy Very Happy Very Happy santa cheers cheers cheers cheers cheers cheers cheers cheers cheers cheers cheers cheers cheers santa Very Happy Very Happy Very Happy

(Wesh la zikmu à donf maintenant pour fêter ça geek)
avatar
titi27

Messages : 94
Date d'inscription : 31/03/2009
Localisation : in Belgium...

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: A la prochaine...

Message par Rave_master le Mar 24 Aoû - 21:32

euuuh si t'as DX11 ca sert à rien d'installer à la 9 !

sinon tant mieux !

_________________
avatar
Rave_master

Messages : 114
Date d'inscription : 01/04/2008
Age : 32
Localisation : Sardine

Voir le profil de l'utilisateur http://brigade.darkbb.com

Revenir en haut Aller en bas

Re: A la prochaine...

Message par titi27 le Mar 24 Aoû - 21:45

Ben on m'a dit que justement GW utilisait le 9, et que le 11 n'allait pas (sur le sujet du forum UV), m'enfin osef maintenant.
avatar
titi27

Messages : 94
Date d'inscription : 31/03/2009
Localisation : in Belgium...

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: A la prochaine...

Message par Nérévae le Mar 24 Aoû - 21:47

Effectivement ça marche, j'ai le plaisir de te voir en jeu en ce moment même !

_________________

avatar
Nérévae
Admin

Messages : 482
Date d'inscription : 24/03/2008
Localisation : Là où vous m'attendez le moins !

Voir le profil de l'utilisateur https://www.youtube.com/channel/UC55XkGXvq9AqVfYbAjy_8kg

Revenir en haut Aller en bas

Re: A la prochaine...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum